JLab Computing: Java Security Issue Notice

December 1, 2011

All users should be aware of a new Java (Java Runtime Environment) exploit currently circulating through the web that affects all Windows, Linux and Mac systems. Java is a program that is frequently used on web pages to provide dynamic content. Users of Linux and Mac systems should ensure that their Java programs are current, with all security patches and updates installed. The CNI group will push out Windows and Linux Java JRE patches to Computer Center-managed systems, but all users should be aware of the issue and ensure their systems, both work and home, are patched. If you have any questions, contact the IT Division Helpdesk at x7155.




content by kcarter@jlab.org

maintained by webmaster@jlab.org